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QUICK OVERVIEW AND USER TIPS 
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3. Protective Case for PDA  
Note: PDA is not included (The PDA is supplied by the customer). 

 

 

 

 

 

 

 

 

 

 

Note:  Consult our web site (www.DGSI.info/mdi) for a list of approved Pocket PCs
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4. Software  
The MDI-PDA software for this product will run only on specific PDAs (i.e., 
Pocket PCs running a Windows® operating system). A list of acceptable PDAs is 
posted on our web site at www.DGSI.info/mdi. 

This manual assumes the use of an HP iPAQ Pocket PC running under 
Windows® Mobile 2003 

For software installation, please refer to Chapter 2. 

The data files from the PDA version are totally compatible with the ones from the 
PC version of the software.  Either platform can read and operate on files 
generated by the other platform. 

Transfer of files from the PDA to a laptop or desktop is done by simply removing 
the memory card from the PDA and reading it from the PC with an optional card 
reader. As an alternate method—not covered in this manual— you may use the 
ActiveSync® software which was developed and is maintained by Microsoft. 
ActiveSync® comes with the Pocket PC and is also is available as a free 
download from the Microsoft web site. With ActiveSync® installed on the laptop 
or desktop and the PDA connected through a USB port, the PDA appears as 
another drive on the laptop or desktop.  Files may be transferred in both 
directions from within Windows Explorer or a file transfer folder.  

 

 
In developing  this manual, we used screen captures from the MDI-PDA software 
installed on an HP iPAC Pocket PC Model h2215. At the time, this was the latest 
PDA compatible with the software. 
Other models and brands may be suitable. Please consult our web site 
(www.DGSI.info/mdi) for the latest compatibility or contact our Customer Service 
Dept. 

 

 U S E R  T I P  

Become familiar with the operation of your PDA before you start 
working with the TDR program. 

) 
BACK-UP your files after each job and if battery power goes below 30%. 

The MDI-PDA saves files and PROGRAMS in volatile memory. If you save your files in 
volatile memory you could loose all files not on your SD card or in non-volatile memory in 
the event the PDA looses power and needs a hard boot. See Chapter 2 “Software 
Installation” on how to safeguard your software. 

We recommend you back-up your files on the PDA to the iPAQ File Store folder (if you 
have an iPAQ Pocket PC) or on the SD (secure Digital) card after each job as well as to a 
PC or appropriate device for long-term storage.  Consult your PDA’s manual for specific 
instructions. 
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5. Procedures for One-Step Method  
1. Obtain soil constants for the soil to be tested. 

2. Turn MDI on. 

3. Turn on PDA or laptop. 

4. Insure communication between MDI and PDA/Laptop has been made. 

5. Start software on PDA. 

6. Using Tools/calibration Open the calibration file for the soil to be tested. 

7. "Plot" and "Update" calibration file  

8. Close calibration screen using "x" in upper right hand corner. 

9. Insure you are using "Field Probe" screen. 

10. Insert four pins through template -center pin last. 

11. Remove template. 

12. Place head on pins, make sure you have good contact. 

13. "Get Signal" on software.  

14. inspect curve to insure good signal. 

15. "Analyze"  to obtain results. 

16. Save results to a safe location on laptop or in non-volatile memory on PDA. 

TO OBTAIN ANOTHER SAMPLE IN THE SAME SOIL TYPE:  You do not need 
to reopen the calibration file. It is already applied to the current screen.  

1. Insert four pins through template -center pin last. 

2. Remove template. 

3. Place head on pins, make sure you have good contact. 

4. "Get Signal" on software.  

5. Inspect curve to insure good signal. 

6. "Analyze"  to obtain results. 

7. Save results to a safe location on laptop or to a Non Volatile memory location 
on PDA. 

The Two-Step Method is explained in Chapter 5. 
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6. Limitations 
• Only for non-frozen soils. 

• Not for measuring the density of asphalt or concrete. 

• The M+DI has been used successfully for testing base and subbase 
materials. However, the M+DI may not be appropriate for aggregates or 
earth-rock mixtures that either interfere with penetration of the probes or 
have numerous and large void spaces. 

• Highly organic (peat, etc.) or highly plastic soils at higher water contents may 
attenuate the M+DI response signal. 

 

7.  Principle of Operation (Summary) 

 

The method for water content and density measurement uses two “coaxial 
cables” where the “insulating” material between the “coaxial lead” and the 
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“shield” is soil. Driving four metal spikes into the soil surface in a pattern that 
simulates a cable creates the first “coaxial cable”. The length of the spikes driven 
into the soil represents the length of the cable. Time Domain Reflectometry 
(TDR) is used to measure the travel time of an electromagnetic step pulse in this 
cable. The travel time allows for determining the “apparent dielectric constant” of 
the soil contained between the spikes. The word “apparent” is used because the 
dielectric permittivity of soil is complex. 

The second “coaxial cable” consists of a soil-filled metal compaction mold with a 
metal rod driven into the center to act as the center lead. The metal mold forms 
the “shield.” The compaction mold is placed on a non-metallic base to complete 
the simulation. Again, TDR is used to measure the travel time from which the 
“apparent dielectric constant” is determined.  

Two methods resulted from research programs at Purdue University. The first 
method developed is called the Two-Step Method. Subsequent development 
resulted in the Simplified or One-Step Method. Calibration in the laboratory prior 
to field tests is recommended—but not obligatory—for both Methods for the 
purpose of obtaining soil constants that will be used in the field measurements. 
Calibration is conducted in conjunction with a set of standard compaction tests 
(ASTM D698 or D 1557, A & B), adding only a few simple steps to take TDR 
measurements in the compaction mold. The laboratory work to develop the soil 
constants with either method is about the same, but the field effort and time is 
greatly reduced in the One-Step Method by eliminating the field mold test of the 
Two-Step Method. Below are the key points of the two methods. 

Two-Step Method: 
The Two-Step Method consists of measuring the dielectric constant of the soil in-
place (Step One) and the soil in a compaction mold (Step Two) with the M+D 
Indicator. 

The dielectric constant of the soil in-place is determined using the M+D Indicator. 
The soil at the location of the in-situ measurement is then excavated and 
compacted in a mold.  By measurement of the mass of the mold and soil and 
with the mass and volume of the mold known, the wet density of the soil in the 
mold is determined. Then, the dielectric constant of the soil in the mold is 
measured using the same M+D Indicator. The water content of the soil in the 
mold is determined automatically by the MDI-PDA software using a correlation 
between the dielectric constant, moisture content and soil density. The 
correlation requires two soil-related constants. The density of the soil in place is 
determined by the software from the density of the soil in the mold and the 
dielectric constants measured in the mold and in-place. 

One-Step Method: 
The One-Step Method consists of measuring the bulk electrical conductivity in 
addition to the dielectric constant of the soil in-place with one measurement. 
Thus, no soil needs to be excavated on site which saves considerable time.  

 

For further details, please consult our web site at www.DGSI.info/mdi 
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8.  Operating Tips 
Suggestions for getting improved accuracy in field tests:  
  

1. Remove the top inch or so of soil that may have dried or has become wet 
from recent rainfall before performing field density and water content 
measurements. 

2. Be sure the surface (an area at least 1 ft²) of the soil being tested is flat and 
smooth. 

3. When running the TDR test, be sure to drive the center spike last.  This 
will minimize the forming of gaps adjacent to this spike.  If, after removing 
the template, you see a small gap around the center spike from drift of the 
spike as a result of driving, fill it in with loose soil or redo the test at another 
location. 

4. When driving spikes into the ground, if any spike is deflected from the 
vertical (for example, as a result of hitting a rock), all spikes should be 
removed and the test done at a new location at least 8 in (20 cm) away from 
the original location. 

5. Make sure all spikes are driven to just touch the template.  If one of the 
outside spikes is driven too hard, it will cause the other sides of the template 
to lift off the soil.  This will introduce a source of error into the results 
because the “length above soil” will be different from that assumed in the 
data reduction. 

6. Check that all spikes penetrate the soil tightly and that there are no air gaps 
surrounding the spikes because these air gaps will affect the TDR signal. 

7. Check the TDR signal for good contact between the Coaxial Head and the 
spikes (and ring on compaction mold).  If the signal does not show the 
classic shape (see an example in Chapter 3, point 3.16), move the Coaxial 
Head on the spikes or ring until that shape appears and does not change. 

8. Keep all metal parts clean and free of oily films. Use a fine emery cloth or 
steel wool to remove any corrosion. 

9. The proper sequence for turning the M+DI ON is: 
� Connect one end of the coaxial cable to the Coaxial Head and the 

other to the M+DI control panel. 
� Turn the M+DI ON 
� Allow 30 sec for the TDR device to perform self-calibration. 

10. Check that the proper mold volume is entered into the program. The volume 
should be about 1900 cm3 if using the 4" x 9" mold and, if using the             
4" x 4.58" mold, the volume should be about 943 cm3. 

11. Check the calibration of the field scale against a standard laboratory scale. 
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12. Measure the spike’s (field probe rods’) length and check that the proper total 
length of spikes is entered into the program.  Also check that the correct 
length above soil also is entered into the program.  

Note: 
� The spike (field probe rod) length is about 0.235 m 
� The above-soil clearance is about 0.032 m.  
� The 9” mold probe length is about 0.263 m 

13. Discard probe rods as soon as the sides and pointed tips become worn or if 
they are bent (because this greatly affects the signals). 

14. We recommend using molds with a stainless steel body.  Common molds—
which are made from mild steel and are zinc plated for corrosion 
protection—may hinder the TDR signal.  

15. When performing the 2-step method (field mold), if the soil contains large particles 
or comes out in clumps, we recommend passing the soil through a ¾” 
opening sieve to remove the larger particles and break up the clumps before 
placing the soil in the mold. For this we recommend using the following 
(available from Durham Geo Slope Indicator): 

� PCF-10500 12-in dia. sieve, ¾ in opening 

� PB-120  12-in dia. sieve pan, full height 

� P-413  Brass sieve brush 

� 601594  Wooden block (2x4x6) (to work the soil 
 through the sieve)    

  

16. Back-up your data! 
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9.  Things to Keep in Mind 
 

� Coaxial cables are not all the same. Using a coaxial cable with characteristics 
that differ from those of the cable provided by Durham Geo Slope Indicator will 
result in erroneous wave forms. Buy replacement coaxial cables only from 
Durham Geo Slope Indicator. 

� As with any electronic equipment, keep the unit in the shade when it is not in use for 
long periods and ambient temperatures are above 85°F (30°C). 

� Keep all metal parts clean and free of oily films. Use a fine emery cloth or steel wool to 
remove any corrosion. 

� Be careful around extended cables —they are a trip hazard. 

� Filed probe rods (spikes) are sharp. Store them in the M+DI case rather than carry 
them. 

� Keep dust covers on when connectors are not attached. 

� Weather resistance only. Avoid exposure to water. 

� Avoid severe impacts. Handle with care. Transport in a cushioned, protective case. 

� Connect coaxial cable only to a DGSI-manufactured Coaxial Head. Never short 
together the signal output leads. 

� Keep cable ends free of dirt and moisture. 

� The decreasing battery voltage will not influence the measurements. The battery will 
turn the system off before the voltage drops low enough to influence the 
measurements.  

� Do not charge the M+DI battery until the charge indicator light turns red. Charging a 
lithium battery before it is fully discharged shortens its life. Charge the battery for at 
least eight hours. The battery will shut off incoming current when it becomes fully 
charged. 
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SOFTWARE INSTALLATION 
Installing the MDI-PDA software involves two steps: installing the software itself and 
configuring the PDA’s network settings so it can communicate with the M+DI. 

1. Software for PDA  
1.1 The software for PDA comes on the SD (Secure Digital) or CF (CompactFlash) card 

supplied with the unit. It consists of one file. Note: The SD Card we supply is locked 
(write-protected) to protect the data. 

1.2 To install the MDI-PDA software, simply insert your SD or CF card in the PDA, open 
File Explorer and navigate to the SD or CF card ( ).Select the software ( ).  Copy 
the PDATDR_v1.22 to "My Documents". Tap on the software file name ( ) to execute 
the program and start the installation. Note: the version number for your software may 
be different from the one shown here. 
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1.3 For back-up, copy the program file to a safe location on your desktop or network. 

 

 

 

 

 

 

1.4 If you are re-installing the program or installing 
a new version, you will see the message 
shown on the right. Click OK to continue the 
installation.  

 

 

 

 

1.5 If you are presented with the “File in Use” error 
message, it means you have one or more 
instances of the program running in the 
background. These must be closed before the 
installation can start.  

In this case, tap NO and close the programs 
by following step 1.8 and start at point 1.1 
(previous page) again.  

 

 

 

 U S E R  T I P  

If your SD card is not write-protected, or if you are installing the 
program from another location, be aware that once you execute 
the file, it will be no longer be useable. If you need to re-
install it, copy a fresh file back to the folder, over-writing 
the older file, and repeat the installation. 

 U S E R  T I P  

The latest version of the software 
may be downloaded from our web 
site (www.DGSI.info/mdi) 
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1.6 Launch the program by going to Start > 
Program Files and selecting (tapping) the 
PDATDR program. 

 

 

 

 

 

 

 

1.7 To check the version of your MDI-PDA 
program software, start your MDI-PDA 
software, select either One-Step Method 
or Two-Step Method (it does not matter 
which for this purpose). Select About 
and the screen at right will appear. 
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1.8 To close multiple instances of MDI-PDA: 

� from the Windows® Main Screen, choose Settings (ref 1 on the image below)  
� Select the System tab (ref 2 on the image below) 
� Tap on the Memory icon (ref 3 on the image below) 
� Select the Running Programs tab (ref 4 on the image below) 
� Under the Running Program List, select all the programs related to MDI-PDA 

(they may appear under various names) and tap on Stop to close the selected 
programs. 

 

 

 

1 

3 

2 

4 

One instance of 
the program is 
running. 
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) 
Use the Exit key to close and leave the program. Using the X icon (on the 
upper right) will close the window but the program will still be running in the 
background, consuming resources. 

Tapping here 
will not close 
the program. It 
will “minimize” it 
and leave it 
running in the 
background. 

Use the Exit 
button to close 
the application. 
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2. Ethernet Card Driver Installation. 
The 10/100 Ethernet card requires a driver installation. This card will not work with the 
NE-2000 standard Drivers on H/PCs (Handheld PC). 

The required drivers and a PDF instruction sheet are included on the CF (Compact 
Flash) or SD (Secure Digital) card included with the M+DI. Alternatively you can go to our 
web site, www.DGSI.info/mdi and select the Download Ethernet Card Driver link.  

NOTE: The required driver is dependent on the Windows® Operating System loaded on 
your H/PC.  

To install a driver: 

1. Note your operating system: Start/settings/system/about. 

2. Using File Explorer, select the CF or SD card, then the folder called “Ethernet Card 
drivers”. 

3. Locate the driver associated with your version of Windows and Socket Ethernet card.  

System  Ethernet card Driver 
Windows Mobile 5.0 Socket 10-100 Socket 10-100 Windows 2005.CAB   
Windows Mobile 2003 Socket 10-100 Socket 10-100 Windows 2003.CAB 
Windows Mobile 5.0 Socket Low Power Socket Low Power- Windows 2005.CAB 
Note: The original Ethernet card: Socket LPE (Low Power) card will need a driver only if you upgrade 
to Windows Mobile 5.0. 
            

4. Copy the driver to a folder in “My Documents” on your H/PC. 

5. Single-tap the drive cab file and it will install onto your H/PC. 

6. For Windows Mobile 5.0: Select ( “Start/settings/connections/network 
adaptors/network cards/” 

For Windows Mobile 2003: Select “Start/settings/connections/network cards/” 

7. Select “Work” under “My Network card connects to”. 

8. Select “Socket 10-100 Driver”. 

9. Use “Server Assigned IP Address”. 

10. Select “OK” / “OK” / “OK”. 

11. Your Ethernet Card is now ready to use. 
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DETERMINING SOIL CONSTANTS 
The purpose of the laboratory tests is to obtain soil-specific constants—a and b in the case of 
the Two-Step Method and a, b, c, d, f, g, for the One-Step Method.  A soil-specific calibration 
test is recommended for applying the One-Step Method, unless sufficient confidence is 
gained as a result of widely accumulated experience.  In this case, empirical constants can 
be applied. 

Calibration is conducted in conjunction with a set of standard compaction tests (ASTM D698 
and ASTM D 1557) using a stainless steel 4-in compaction mold with a non-conductive base. 

1. Laboratory Procedure (Summary)  

� Ambient temperatures and the temperature of the test soil must be within 
15 to 25°C (59 to 77°F). Make sure the probe of your digital thermometer is at 
least 2" into the soil or the atmosphere will influence the readings. 
� Obtain a representative sample of soil from the borrow area. Sample to be 

large enough for at least five compaction specimens (more material may be 
required if other tests are planned). 

 
Laboratory procedures to obtain soil constants start when you perform compaction tests 
according to ASTM Compaction Procedures ASTM D698 (A and B Standard) or D1557 
(A and B Modified). After wet weight has been acquired,   

1. Place mold on non-conductive base (“base MDI Assembly”) for the TDR test 
2. Place the center rod guide on the mold. 
3. Drive 4-in center rod into mold 
4. Remove guide for center rod and place the 4-in mold adapter ring on mold 
5. Place M+DI’s MRP head on the mold and take a reading to obtain Ka and ECb. 

Check the legs, particularly the center leg, for good contact with the M+DI 
mold collar. 

6. Record ECb and Ka readings in relationship to the sample being compacted. 
7. Save file to a known location as a mold file. 
8. Remove mold from base and use sample extruder to remove sample 

Chapter 

3 



C H A P T E R  3  —  D E T E R M I N I N G  S O I L  C O N S T A N T S  
 
 
 

M+DI Operator Manual   v 1.4.3                                           22                                   
 

9. Weigh pan to determine tare mass 
10. Take a representative sample from center of sample and place into tray 

marked with identifying #'s 
11. Weigh pan and sample and record 
12. Place sample into oven @ 105°C for 8 hrs min. 
13. Obtain the water content (per ASTM D 2216) 
14. Repeat steps 1 to 20 for each soil specimen. 
15. Determine the soil constants using the Moisture content/Dry density in Mgm/cubic 

meter/Ka and ECb from each sample by placing them into the calibration form under 
Tools/calibration. 

2. Configure the Software 
Before you perform field or lab work for the first time, we recommend configuring your 
PDA to take the TDR readings and save them properly. If you are using a PC, please 
refer to Chapter 6 for software instructions. 

Software configuration is slightly different depending on the Method (One-Step or Two-
Step) you will use. Be sure to choose the correct method because the configuration file 
created by one method cannot be used in the other method. 

After the soil constants are obtained, the configuration file can be re-saved with these 
constants.  

A configuration file contains specific information for that soil type. It makes this information 
readily available so the field work is quick and easy.  When in the field simply open the 
configuration file for that job and get signal. The soil constants, probe lengths, and site 
information will be loaded when you open the config file. 

NOTE: The configuration file does not save the test or contain signals from the test. You 
must save the signal file with analyzed data as a field or mold file. 
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CONFIGURE  SOFTWARE FOR ONE-STEP METHOD  
 

1.  Launch the MDI-PDA program on your PDA (1 and 2) and select the One-Step 
Method (point 3). 

2. Set up your configuration file. 

a. From the menu bar, select Settings > Test Information. Enter relevant 
information. Click X to exit this screen. 

 

 

For Soil Type, select Cohesionless. 

Ignore the Temperature at this point. 
The temperature of the soil will be 

n 

o p

  

 
Means you 
have a 
working 
connection. 
 

 
Means your 
connection is 
not working.

Select 
“Cohesionless”  
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measured when performing the test. Leave the default value of 20°C as is. 

b. From the menu bar, select Settings > Apparatus.   

 

 

 

 

The screen on the right shows the 
default values. Note: Lengths are 
expressed in meters. 

Above Soil Values: 

 Field Probe value must be 0.032. 

 Mold Probe values: 

If you are using the 4-in mold, the 
correct value for the mold probe is 
0.032. 

Note: If you were using non-standard probes, you would enter all setup parameters 
here. Example:  

.147 M= 4” mold Probe  

.032 M= 4” mold above soil  

.235 M= 9" probe (Field Spike) 

.032 M= Field probe above soil  
 

3. Save your configuration by selecting File > Save Config. 

 

 

N
a
m
e
:
  

A default name populates the field. 
Enter your own name and make a note 
of the file name because the program 
does not allow you to search for the 
last entry or entries.  

If necessary, change 
the above Soil 
values in both fields 
to 0.032 if you are 
using the 4-in mold. 
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Folder: you can choose your own folder. If you leave the selection as None, the 
file will be saved under My Documents and will not be in a designated folder. To 
create a folder in Windows® 2003, go to My Documents > Edit > New Folder. 

Type: must always be “Configure” 

Location: accept the default of Main Memory if you want your data to reside on the 
PDA’s memory. Select iPAQ File Store or SD card if available. Note: the main 
memory is volatile and data stored there will be lost if the PDA loses power. The 
iPAQ File Store and the SD card are non-volatile memories.  

NOTE IF USING THE TRIMBLE RECON: all memory is non volatile. You will 
not loose data if power is lost or the battery is removed for a short time.  

 When done with this screen, tap on OK.    

 

 

 
Safeguarding files against drained battery or hardware failure 

• The main memory is volatile. Data stored here must be backed up. It will 
be lost in case of power or hardware failure, or if a hard (“full”) reset is 
required. 

• The iPAQ File Store is non-volatile memory so data stored there will not be 
lost in case of power or hardware failure. 

• The SD (Secure Digital) or CF (CompactFlash) card is a non-volatile 
removable memory and an excellent place to save information. 

• NOTE IF USING THE TRIMBLE RECON: all  memory is non volatile. You 
will not loose data if power is lost or the battery is remove for a short time. 

 
We recommend you back-up your files to the iPAQ File Store folder (if you have an 
iPAQ Pocket PC) or on the SD (secure Digital) card after each job as well as to a 
PC or appropriate device for long-term storage.  Consult your PDA’s manual for 
specific instructions. 

) 
The configuration file does not save signals taken in the field or mold. 

The configuration file saves basic information (test information, apparatus setup, 
and soil coefficients only) and is very useful when going into the field. 

 U S E R  T I P  

To make it easier to find your files, create a folder under My Documents and give it a 
project name. Place all files for the project in that folder.  
For a given project, the files types to place in the folder are:  
  cfg (Configuration file) 
  cal (Calibration file) 
  cmp, cec (Mold data)  
  mrp, mec (Field data) 
When searching for configuration files, only the configuration files will be shown. 
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CONFIGURE  SOFTWARE FOR TWO-STEP METHOD 

 
1  Launch the MDI-PDA program and select the Two-Step Method. 

 

2 There are two separate screens from which to set parameters, one for the field test 
and one for the mold test. The test information is shared between them. Start by 
setting the Field Test information and add soil constants. Then, go to the Mold Test 
screen to set the Apparatus, set Test Information and save the configuration — in 
that order. These steps are described below. 

a. Set Apparatus. From the entry screen go to the TwoStepMethodField screen. If 
you are in the 
TwoStepMetho
dMold screen 
select “Goto 
Field Test>” 
button at the 
bottom of the 
screen, right 
side. You can 
toggle back 
and forth 
between these 
two screens.

n 

o 
p

 
Means you 
have a 
working 
connection. 
 

 
Means your 
connection is 
not working. 

You want to 
start with 
this screen. 
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b. From the menu bar in the TwoStepMethodField screen, select                  
Settings > Apparatus.   

 

 

 

 

 

 

 

c. Tap on the X to exit this screen. 

d. Go to the Mold Test Screen by 
tapping on the Goto Mold Test> 
button.  

 

 

e. From the menu bar in the 
TwoStepMethodField screen, 
select  Settings > Apparatus. You 
should see the screen shown on the 
right. 

This step is normally not required 
because all the fields are populated 
automatically. However, this is where 
you would change the mold probe 
length if you were using the 9 in mold 
in the laboratory (instead of the 4 in mold). If you are using the 9-in mold, the 
default value for the mold probe would be 0.263 (instead of 0.146).  

The screen shot (above, right) shows all the default values for the measurements 
done in the laboratory with the Two-Step Method which assumes a 4-in mold. 
Lengths are expressed in meters. 

f. If you were using non-standard probes (which is not recommended), you would 
enter their lengths here. 
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Make sure you 
are in the Mold 
Info screen. 

g. From the TwoStepMethodMold screen, select Settings > Test Information From 
the menu bar (below, left).  

 

 

 

 

h. Enter relevant information in the 
TestInfo screen (left). Click X to exit this 
screen. 

For Soil Type, select Cohesionless. 

Ignore the Temperature at this point. 
The temperature of the soil will be 
measured when performing the test. 
Leave the default value of 20°C as is. 

 

i. Select Settings > Soil Param. and Mold Info.  

 

Enter the Mold Information. This requires you to have measured, ahead of time, 
the mass of the mold (to the nearest gram) and the internal volume of the mold (in 
cm³). The mass of the mold with the wet soil will be entered later (see 
3.Laboratory Procedure, point 5). 

Use ASTM Standard Test Methods for Laboratory Compaction (D698) to obtain 
the volume of the mold. 

If you have no information on the soil and accept an approximation, you can enter 
1 and 9 as defaults for a and b respectively.  

Choose 
“Cohesionless”  
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Make sure you 
are in the Mold 
Test screen. 

 

 

 

 

j. Save your configuration by selecting 
File > Save Config. 

 

 

 

 

 

 

Name: A default name populates the 
field. Enter your own name and make 
a note of the file name because the 
program does not allow you to search 
for the last entry or entries. Note: 
When you select File > Open Config, 
the program will search and display 
configuration files only. 

Folder: you can choose your own folder. If you leave the selection as None, the 
file will be saved under My Documents and will not be in a designated folder. To 
create a folder, go to File Explorer > My Documents > Edit > New Folder. 

Type: must always be “Configure” 

Location: accept the default of Main Memory if you want your data to reside on the 
PDA’s memory. Select iPAQ File Store or SD card if available. Note: the main 
memory is volatile and data stored there will be lost if the PDA loses power. The 
iPAQ File Store and the SD card are non-volatile memories. 

When done with this screen, tap on OK.  

 U S E R  T I P  

To open or save a configuration file, you must be in the 
Mold screen 
To set your soil parameters, you must be in the Mold 
screen 
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You may view the information contained in a configuration file by opening it with a text editor such as 
Notepad.  Below are examples for One-Step and Two-Step Configuration files. 

 

 

 U S E R  T I P  

Save and load configuration 
Test setting can be saved and then subsequently 
loaded for convenience. Configuration file is a text file 
with suffix .cfg.  It stores project information, test 
parameters and soil calibration constants only. The 
Config file does not save mold or field results. An 
example of the content of a configuration file is shown 
below.  
 
It is a good practice to create a configuration for each 
project or soil under test.  And then load the 
configuration by tapping File->Load Configuration. 
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3. Laboratory Procedure (Detailed): 
Applicable Standards: ASTM D698 (A and B Standard) or D1557 (A and B Modified).  

3.1 Air-dry enough soil for five compaction specimen. 

3.2 Pass the soil through a sieve. Use a No. 4 (4.75 mm) for ASTM D698 Method A or 
D1557 Method A.  Use a 3/4-in. (19.0-mm) sieve for ASTM D698 Method C or D, or 
D1557 Method C. 

3.3 Prepare the soil for five tests at different water contents which cover the range of 
moisture content that the M+D Indicator is intended to measure. Use ordinary tap 
water. Per section 10.2 or 10.3 of ASTM Test Method D698.  

3.4 Compact the soil specimen into a 4-in diameter stainless steel mold mounted on a 
standard steel base (Fig. 2). Use the standard compaction energy designated by 
section 10.4.1 through 10.4.7 of Test Method D698.  

3.5 Weigh the mold with the soil (Fig 3) per ASTM D698. This weight will be used for 
calculating dry density. Record the mass to the nearest gram and enter it in the PDA 
(Settings > Soil Param. And Mold Info). Note: you can do it later when you use the 
PDA to take a reading or enter soil data.  

3.6 Attach the mold to the non-conductive base. 

3.7 Drive the center rod through the guide and into the soil (Fig. 3). Use a hammer with a 
brass or hard plastic head to avoid damaging the center rod. (Make sure the center 
rod is clean before driving it into the soil.) 

3.8 After completion of each standard compaction test, remove the center rod guide 
(Fig.4), clean the shoulder at the top of the mold, place the mold collar on top of the 
mold and seat the Coaxial Head on the adapter ring (Fig. 5). Rotate the ring and 
coaxial head back and forth on the mold to ensure good electrical contact. 

3.9 Take TDR readings (Fig. 6) for each compaction point. The following steps will guide 
you through the software.  

Wear Safety 
Glasses 

Fig. 1: Compact the 
soil (ASTM D 698). 

Fig. 2: Weight the soil specimen and 
mold to nearest gram (ASTM D 689).

Fig. 3: Drive the center 
rod. 
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3.10 If you have not already done so, open the MDI-PDA in the chosen mode of operation, 

ie., One-Step Method or Two-Step Method. Be sure to choose the correct method 
because the configuration file created by one method cannot be used in the other 
method.  

) 
Since conductivity measurement is used for 
analysis, ensure you have good contact 
between the adapter ring and mold, Coaxial 
Head and mold collar.  Soil residues on 
contact surfaces must be removed and the 
surfaces clean (Fig. 7) before taking 
measurements. 

 

Figure 7 – Ensure the electric 
contact surfaces are clean.  

Fig. 8:  Extrude the sample Fig. 10:  Weighing. Fig. 11:  Oven Drying. Fig. 9:  Removing at least 
0.5 kg (1lb).

Figure 6– Take TDR reading. 
 

Figure 5 – Place the mold collar on 
the mold. Sit the Coaxial Head on 
the mold collar. Ensure the contact 
surfaces are clean (see Fig 7)

Figure 4 – Remove the guide for center rod 
and leave the center rod in place. 
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Â For the One-Step Method follow 3.7 to 3.19   
Â For the Two-Step Method, follow 3.20 to 3.32 

 
ONE STEP METHOD 

 
 

3.11 Open the configuration file. From the 
main menu, select Open > Open Config 
and select the relevant configuration file 
for this soil. This will “load” the soil 
parameters and permit the waveform 
analysis. 

 
 
 
 
 
 
 
 
 

 
 
 

3.12 After selecting the configuration file, 
you will see a screen similar to the one 
shown on the right.  

 
3.13 Select Probe Type > Mold Probe 

 
3.14 Take a TDR Reading by tapping the 

GetSignal button (screen capture on the 
right). This will obtain the waveforms 
similar to the ones shown on the next 
image. 

 

 U S E R  T I P  

There is no need to load the Config file for each 
test. Once the first test is saved, the information 
contained in the Config file will remain active until 
the program is closed or a different Config file or 
a different test is opened. 
The only information that needs updating is Test 
Info and File Name. 
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3.15 Observe the wave form. If it does not have the typical shape, there may be a poor 
electrical contact. Rotating the Coaxial Head slightly to may give a suitable signal. 

3.16 Tap on Analyze to obtain the dielectric 
constant (Ka, Mold) and ECb. Values 
appear in the corresponding fields.  
Values will appear in the other fields but 
they are meaningless at this point — until 
you enter soil test data (soil-specific 
constants) and plot the data (point 3.19). 

 

We recommend you take two 
consecutive measurements. After taking 
the first reading, and saving it, rotate the 
head slightly to improve contact with the 
mold collar. Take a second reading to 
verify results. Consecutive readings 
should be nearly identical. If they are not, 
check all connections and contact 
surfaces between the probe head and 
the adapter ring. Note: the second 
measurement may be slightly higher than 
the first one because electrical charges 
from the previous reading(s) may still be 
stored in the soil. 

3.17 Make sure you save your readings 
(files) every time you take one and 
record the Ka and ECb values manually, 
typically in your test record sheet (see 
sample in Appendix).  

3.18 After taking the readings, the soil in the mold is removed from the mold (Fig. 8), a 
portion of the sample obtain and is weighed (Fig. 10), and placed in an oven (Fig. 11) 
to obtain oven-dry water content according to ASTM D 2216. 

3.19 Repeat steps 3.4 through 3.18 for each soil specimen. 

 U S E R  T I P  

Monitor the value of Ka, Mold.     Acceptable 
ranges are: 
 3 - 5 for sand 
 16 -17 for sandy silts 
 30 – 60 for clay 

If you have a value smaller than 2, there may 
be something wrong with the electric signal 
(check contacts). Check the legs, particularly 
the center leg, for good contact with the 
center rod. 

o 

n
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3.20 Enter calibration data. After the soil has 
been oven dried and you have calculated the 
water content, you can now enter the soil 
test data in the software. From the program 
menu bar at the bottom of the screen, select 
Tools > Calibration  

Follow the three steps indicated on the left side of the images. 

 

 

 
Columns headings in the data grid are:  
id data point reference 
w(%)  soil water content 
Rd dry density in Mg/m³ 
Ka Dielectric constant 
ECb Electric conductivity (mS/m) 
 
Note: 
Megagrams/m³ x 62.42796  =  Pounds/ft³ 
Pounds/ft³ x 0.01601846 = Megagrams/m³  
 

3.21 Plot Data. After test data for all points 
are entered in the table, tap on Plot 
Data (right). This will produce the three 
calibration curves that appear on the left 
of the screen and from which the six 
calibration constants (a, b, c, d, f, g) are 
derived and shown. 

2 – Tap the cell   
for which you 

want to enter a 
value. 

1 – Enter the 
number of points 
from your Proctor 

test (for 
example:5) 

3 – Enter the value 
from the laboratory 

tests in the Current 
Value field and it will 
appear automatically 

in the selected cell 
of the data grid. 

o

p

n
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A bad data point in the plots to the left of the screen can be visualized and removed by 
tapping on the corresponding row header cell. An asterisk (*) sign indicates that the data in 
this line will removed from the calibration analysis (Image below, left).  Calibration can be 
recalculated by tapping Plot Data. The removed data point can be restored by tapping the 
corresponding row header cell again (and the “*” will not be removed). 

 

When you are satisfied with the plot, tap the “Update” button. This will associate the 
constants with the Field and Mold files currently open. 

Always save the Calibration file. To save the file, go to File > save calibration. 
 
Select the X to close the current screen. 

 
 
 

 
 
 

) 
Always save the Calibration file. To save the file, go to Settings > Save Config. 

The Soil Parameters (for example, soil constants a and b in the case of the Two-
Step Method, or the six constants in the case of the One-Step Method  shown 
above) are now part of the configuration file for this test but ARE NOT SAVED at 
this point.  

1 - Tap here to 
eliminate this 
point from 
calibration 

2 - An “*” appears in 
front of the id to 
show this point will 
not be included in 
calculations.
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3.22 Go to SoilParam. And Mold Info and ensure the values have been updated. When 

you exit the screen, the information will be linked to the current file but is not saved to 
the configuration file. 

 

 

 

 

 

 

 

 

 

 

3.23 Save the Config file. (File > Save Config). This will save the Test Info, Apparatus, 
Soil Param for this soil. When you go to the field and open this file, the calibration and 
apparatus information will be attached. 

3.24 Save Measurement Results. The TDR signals and measurement results can be 
saved by tapping File > Save and selecting the relevant folder. The data will be 
saved using two data files, one with suffix .mrp (for Ka) and the other with a suffix 
.mec (for ECb).  

Stored data can be read from the memory by choosing File > Open. 
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3.25 After selecting the Two-Step Method 
from the Home screen, you will see 
screen looking like the one on the right. 
Make sure the screen indicates 
“TwoStepMethodMold” as the title. If it 
shows “Field Test”, tap on the button on 
the lower right (referenced by the red 
arrow on the image). This button allows 
you to toggle between Field and Mold 
tests.  

3.26 Open the configuration file that was 
previously set up (see the section titled 
“Configure Software for Two-Step 
Method”) 

 
 

3.27 Take a TDR Reading by tapping the 
GetSignal button. This will obtain the 
waveforms shown on the next image. 

3.28 Observe the wave form. If it does not 
have the typical shape, there may be a 
poor electrical contact. Rotating the 
Coaxial Head slightly to may give a 
suitable signal. Check the Center Rod 
for good contact. 

3.29 Tap Analyze to obtain the dielectric 
constant (Ka, Mold). Values appear in the 
corresponding fields.  Values will appear 
in the other fields but they are 
meaningless at this point — until you 
enter soil constants and plot the data 
(point 3.20). 

TWO-STEP METHOD 

 U S E R  T I P  

Monitor the value of Ka, Mold.     Acceptable 
ranges are: 
 3 - 5 for sand 
 16 -17 for sandy silts 
 30 – 60 for clay 

If you have a value lesser than 2, there may 
be something wrong with the electric signal 
(check contacts). Check the legs, in particular 
the center leg, for good contact with the M+DI 
mold collar. 

n

o 

n 
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We recommend you take two consecutive measurements. After taking the first 
reading, save the file. Then, rotate the head slightly to improve contact with the mold 
collar. Take a second reading to verify results. Consecutive readings should be nearly 
identical (<1% difference). If they are not, check all connections and contact surfaces 
between the probe head and the adapter ring. Note: the second measurement may be 
slightly higher than the first one because electrical charges from the previous 
reading(s) may have been stored in the soil. 

3.30 Make sure you save your readings (files) every time you take a measurement and 
record the Ka value manually, typically in your test record sheet (see sample in 
Appendix).  

3.31 After taking the readings and saving them (File >Save), the soil in the mold is 
removed from the mold (Fig. 9), a portion of the sample obtain and is weighed 
(Fig. 10), and placed in an oven (Fig. 11) to obtain oven-dry water content according 
to ASTM D2216. 

3.32 For each soil specimen, repeat step 3.2 to 3.10 followed by 3.21 to 3.27. 

3.33 Enter soil test data. After the soil has been 
oven dried and you have calculated the 
water content, you can now enter you soil 
test data in the software. From the program 
menu bar at the bottom of the screen, 
select Tools > Calibration  

3.34 Enter soil test data. Follow the three steps indicated on the left side below. 

 

 
 
Column headings in the data grid are:  

id data point reference Rd dry density in Mg/m³   
(Megagrams/m³ =  Pounds/ft³ x 0.01601846) 

w(%)  soil water content Ka Dielectric constant 

2 – Tap the cell   
for which you 

want to enter a 
value. 

1 – Enter the 
number of points 
from your Proctor 

test (for 
example:5) 

3 – Enter the value 
from the laboratory 

tests in the Current 
Value field and it will 
appear automatically 

in the selected cell 
of the data grid. 
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o 

p 

n 

3.35 Plot Data. After test data for all points are entered in the table, tap on Plot Data. This 
will produce the calibration curves that appear on the left side of the screen and from 
which the two soil constants (a, b) are derived and shown. 

 

 

 

 

 

 

 

 

 

 

Bad data point can be visualized and removed by tapping on the corresponding row 
header cell. An asterisk (*) sign indicates that data in this line is removed from 
calibration analysis (Image below, left).  Calibration can be recalculated by tapping 
Plot Data. The removed data point can be restored by tapping the corresponding row 
header cell again (and the “*” will be removed) followed by Plot Data, and the point 
will be included in calculations. 

2 – An “*” appears 
in front if the id to 
show this point 
will not be  
included in 

1 - Tap here to 
eliminate this 
point from 
calibration 

3 – Point # 2 is 
removed from the 
plot. 
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When you are satisfied with the plot, tap the “Update” button. This will associate the 
constants with the Field and Mold files currently open. 

Always save the Calibration file. To save the file, go to File > save calibration. 

Select the X to close the current screen. 

 
 

 

 
3.36 Save the Soil Parameters. Go to SoilParam. And Mold Info. When you exit the 

screen, the information will be linked to the current file but the information is not yet 
saved. 

 

 

 

 

 

 

 

 

 

3.37 Save the Config file. (File > Save Config). This will save the Test Info, Apparatus, 
Soil Param for this soil. So when you go to the field and open this file, the soil 
constants and apparatus parameters will be attached. 

3.38 Save Measurement Results. The TDR signals and measurement results can be 
saved by tapping File > Save and selecting the relevant folder. The data will be 
saved to a data file with suffix .mrp (for Ka).  

Stored data can be read from the memory by choosing File > Open. 

  

) 
The Soil Parameters (for example, soil constants a and b in the case of the Two-
Step Method, or the six constants in the case of the One-Step Method  shown 
above) are now part of the file for this test but ARE NOT SAVED at this point.  
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ONE-STEP METHOD 
The One-Step Method consists of measuring the bulk electrical conductivity in addition 
to measuring the dielectric constant of the soil in-place.  Thus, no soil needs to be 
excavated on site which saves considerable time compared to the Two-Step Method. 
The One-Step Method requires obtaining soil-specific constants in the laboratory 
(explained in Chapter 3), prior to taking measurements in the field. The constants will 
be used in the field measurements.  

 

For further information, see: 

ASTM D 6780 — Standard Test Method for Water Content and Density of 
Soil in Place by Time Domain Reflectometry (TDR) 

Concepts and the theory details of the Two-Step Method may be found on 
our web site, www.DGSI.info/mdi 

Field Testing Procedure  
The field testing procedure and test apparatus for the One-Step Method are similar to 
those specified by ASTM D 6780 for the Two-Step Method, but omits the steps of 
removing the soil, compacting it in the mold, and running a second TDR test on the soil 
in the mold.  In summary, the process includes:  

1. Prepare the soil surface by leveling an area 
approximately 300 mm by 300 mm (12 in by 12 in) 
(Fig. 13).  If the soil surface has been exposed for 
some time such that it is dried out or wet from a 
recent rain, it is suggested that the top 25 mm 
(1 in) of soil be removed and the fresh surface 
leveled for the purpose of conducting the test.  The 
leveled surface should be free of voids. If some 
exist, they should be filled with soil and smoothed. 
Likewise, remove any visible organic material. 

 

Chapter 

4 

�

Fig. 13: Smooth the soil surface 
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2. Place the template on the leveled soil surface. Be sure the template is closed 
and the pin is in place.  Place the template in the center of the prepared surface.  
Be sure that it has full contact with the soil surface.  If it does not, remove it and 
further smooth the surface so that full contact is made when the template is 
replaced. 

3. Drive the four spikes through the template and into the soil as shown in Fig. 14. 
Use a hammer to drive the spikes through the outer three holes of the template 
as shown in Fig. 14.  After the outer three spikes are driven to touch the 
template, drive the center spike (Fig 15).  All field probe rods must be touching 
the template.  

Wear Safety 
Glasses 

) If a probe rod hits a large particle that causes the rod to deviate from 
vertical, or if the rod cannot be driven without the risk of deforming it, 
remove all rods and start the procedure once again in a new location at 
least 0.2 m (8 in) away from the original one.  

Fig. 17: Field probe rods 
after removing the 
template. 

Fig. 18:  The MRP Head 
is placed on top of the 
probes. 

Fig. 19:  Take a TDR measurement. 

Fig 14: Drive the outer field 
probe rods first. 

Fig 15: Drive the field center 
rod last.  

Fig 16: Remove the template by 
prying it open. Probes are exposed. 
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4. Remove the template by taking the locking pin out and spread the template 

apart to clear the field probe rods as shown in Fig. 16.  Then remove the 
template and set it aside. Leave the four probe rods in place (Fig. 17). 

5. Place the MRP Head on the heads of the probe rods (Fig. 18). Brush any soil 
from the heads of the probe rods, wipe contact surfaces with a clean cloth and 
place the MRP Head on the rods such that each rod on the MRP Head makes 
good contact with the corresponding probe rod head. It is advisable to slide or 
rotate the MRP Head a small amount to facilitate good contact. Note: the quality 
of the TDR signal will depend on the cleanliness of the contact surfaces. 

6. Connect the Coaxial Head to the M+D indicator with the coaxial cable provided.  
Be sure the BNC connectors are clean and free of dust or debris before making 
the connections.  (In routine testing, the Coaxial Head may remain connected to 
the M+D Indicator continuously between tests.  However, it should be placed on 
a clean surface near the M+D Indicator to minimize the chances of having the 
cable getting caught on something and placing undue stress on the connectors.) 

7. If the PDA (or computer) and M+D indicator are not already connected, do so 
now.  

8. Turn the M+D I on and start the MDI-PDA program on your PDA.

) 
Do not overdrive the spikes as this will damage the template and cause it to 
lose contact with the soil surface.  (It is very important that the center spike be 
driven last so that it minimizes the air gaps between the spike and the soil 
surrounding it.) 



C H A P T E R  4  —  O N E - S T E P  M E T H O D  
 
 
 

M+DI Operator Manual   v 1.4.3                                           46                                   
 

From the PDA main screen, select the MDI-PDA program (Fig 20 (A), steps1 
and 2). Once the program window appears, select “One Step Method” for this 
procedure and click OK. 

 
9. Open the configuration file. From the 

main menu, select Open > Open Config 
and select the relevant Config file which 
will “load” the soil parameters, test 
information and apparatus settings and 
will permit the waveform analysis later. 

 

 

 

 

 

 

 
10. Select Probe Type > Field 

Probe. This loads the proper field 
probe length for the measurement. 

 

n 

o 
p

Fig 20 (A) Fig 20 (B) 
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11. Take a TDR Reading by tapping the GetSignal button (Fig. 21). This will obtain 
the waveforms (Fig 22).  

12. Observe the wave forms. If they do not have the typical shape, there may be 
poor electric contact. Rotating the Coaxial Head slightly might give a suitable 
signal.  

 

Note: the program will check automatically 
the connection between the PDA (or PC) 
with the TDR Module in the M+DI.  If there is 
a problem with the connection, an error 
message dialog appears saying: 
“Communication Error”. If this occurs, 
please check and make sure the M+DI is 
turned on and the battery is sufficiently 
charged. Ensure the communications cable 
between the PDA and M+DI is properly connected.  After correcting these 
problems, tap on “Get Signal”. After the waveform appears on the screen, tap 
on Analysis (Fig 22) to analyze the waveform and obtain the water content and 
dry density which will appear at the bottom of the same screen. If problems 
persist with communications, perform a soft boot on the PDA. If that does not 
solve the problem, please contact Durham Geo Slope Indicator.  

) 
The water content and dry density will not be valid until the soil test data 
has been entered and soil-specific constants have been obtained. 

Fig. 22: Analyze waveform. Fig. 21: Obtain Waveform
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13. Save your file. Go to File > Save 

which will present the screen shown on 
the right. 

Make sure you select the correct Type 
of test because this will determine the 
file extension (suffix). In the case of a 
field test, select either Field Test MRP 
or Field Test MEC (it makes no 
difference).  

 

 

 

 
14. Take the next measurements on the 

same soil. If you have multiple 
measurements to make on a site, and if 
you may safely assume that the soil 
characteristics are unchanged, you may 
take subsequent TDR measurements by 
repeating the above field steps.  

15. Exit the program. When you are finished, 
close and exit the program by tapping on 
the Exit button. If you select the X icon on 
the top right of the screen, the screen will 
disappear but the program will still be 
running in the background and if you start 
the MDI-PDA again from the main menu, it 
will open another instance of the program 

) 
If the soil temperature is likely to be outside the range of 15 to 25ºC (59 to 
77ºF), insert a metal thermometer at least 2 inches in the soil, wait for the 
temperature to stabilize and record the temperature in ºC. Enter the value in 
the Test Info screen before selecting Analyze (or enter it now and select 
Analyze once again to recalculate with the proper correction factor. 

 

 U S E R  T I P  

You may take a TDR measurement first and obtain the soil constants 
later. Bear in mind the software can calculate the water content and dry 
density only after the six soil constants are known.  In certain cases, these 
may be assumed. 

 U S E R  T I P  

Create a folder for each project in File 
Explorer prior to the test. It is easier 
than trying to do it from this screen. 

Tapping the X will not close 
the program. It will “minimize” 
it and leave it running in the 
background. 
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and both will be running in parallel and neither will be able to communicate with 
the M+DI.  

 

 

) 
BACK-UP your files daily and if battery power goes 
below 30%. 

Because the MDI-PDA saves files in a volatile memory, you will 
loose all data and the MDI-PDA program in the event the PDA’s 
battery power is very low or if the PDA performs a hard boot. 

We recommend you back-up your files on the PDA to the iPAQ File 
Store or on the SD (Secure Digital) card, both of which are non-
volatile memories, after each job as well as to a PC or appropriate 
device for long-term storage. 
NOTE: The Trimble Recon PDA does not have a back-up feature. When 
using the Recon, all data files are in non-volatile memory so backing up is 
not necessary. 
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After the Test  
2.1 Archiving Data 

When testing is completed, we recommend that the saved data files be 
backed up on a Secure Digital or CompactFlash card as soon as possible. 
Each field test will have two files associated with it:  

 one file with extension mrp for the Ka signal  

 one file with extension mec for the ECb signal. 

When returning to the office after testing, it is recommended that the data then 
be transferred to an office computer and saved along with the files associated 
with the project and/or in a master file of TDR data.  The latter file will allow for 
future retrieval of this information for incorporation into a database that could 
be helpful with future testing. 
 

2.2 Recalling Data Files 

Data files can be copied back to the PDA and used to re-display results or re-
calculate the apparent dielectric constants, water contents, and dry density for 
a given test. It is even possible to use different soil constants if needed.  

Data may also be retrieved with any word processor program (such as 
Notepad, Wordpad, MS Word) because all files are in ASCII format.  When 
opening one of these files, it may be necessary to select the “All Files” option 
of your word processor or spreadsheet.   

All items are labeled and their units given.  The file also contains all of the 
data points associated with the TDR curve that was displayed on the screen at 
the time of the test.  Examples of a data files are given in Chapter 6 under File 
Types
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TWO-STEP METHOD 
 

The Two-Step Method consists of measuring the dielectric constant of the soil in-place 
(Step One) and the same soil in a compaction mold (Step Two) in the field with the 
M+D Indicator.  
 
Overview: The dielectric constant of the soil in-place is determined using the 
M+D Indicator. The soil at the location of the in-situ measurement is then excavated and 
compacted in a mold.  By measurement of the mass of the mold with soil and with the 
mass and volume of the mold known, the wet density of the soil in the mold is 
determined. Then, the dielectric constant of the soil in the mold is measured using the 
same M+D Indicator. The water content of the soil in the mold is determined using a 
correlation between the dielectric constant, moisture content and soil density.  The 
correlation requires two constants that are somewhat soil specific.  It is assumed that the 
water content of the soil in place is the same as the water content in the mold.  The 
density of the soil in place is determined from the density of the soil in the mold and the 
dielectric constants measured in the mold and in place. 

 

 

 

 

 

 

For further information, see: 

ASTM D6780 — Standard Test Method for Water Content and Density of 
Soil in Place by Time Domain Reflectometry (TDR) 

Concepts and the theory details of the Two-Step Method may be found on 
our web site, www.DurhamGeo.com 

Chapter 

5 

 U S E R  T I P  

You must have these values: 
  Mold Mass (g) 
  Mold with Soil Mass (g) 
  Mold Volume (cm³) 

�
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1. Step One  — Test In Situ 
Step One is essentially the same as the field test in the One-Step Method except 
the software selections are different. 

 

 

 

 

 

 

 

 

 

 

 

 In summary, the process includes:  

1.1 Prepare the soil surface by leveling an 
area approximately 300 mm by 300 mm 
(12 in by 12 in) (Fig. 13).  If the soil surface 
has been exposed for some time such that 
it is dried out or wet from a recent rain, it is 
suggested that the top 25 mm (1 in) of soil 
be removed and the fresh surface leveled 
for the purpose of conducting the test.  The 
leveled surface should be free of voids.  If 
some exist, they should be filled with soil 
and smoothed. Likewise, remove any 
apparent organic material. 

 U S E R  T I P  

Software Configuration 
We recommend setting your configuration and test 
information files prior to heading to the field. It’s easier 
to do in the office and saves time on the field. 
You must have for this test your 
  Calibration (.cal) file which is the 
configuration file with the constants attached. 
  Mold mass 
  Mold volume 

Fig. 13: Smooth the soil surface 
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1.2 Place the template on a leveled soil surface. Be sure the template is 
closed and the pin is in place.  Place the template in the center of the 
prepared surface.  Be sure that it has full contact with the soil surface.  If 
it does not, remove it and smooth the surface again so that full contact 
is made between the template and the soil. 

1.3 Drive the four field probe rods trough the template and into the soil 
with a hammer as shown in Fig. 14. Use the brass hammer to drive the 
probe rods through the outer three holes of the template as shown in 
Fig. 14.  The probe rods may be driven one at a time or may be driven 
together. After the outer three probe rods are driven to touch the 
template, drive the center probe rod (Fig 15).  All field probe rods must 
be touching the template.  

 

 

Wear 
Safety 

) 
There must be no air gap between a field probe rod and the 
surrounding soil or the returning signal may be affected. This is 
particularly important for the center probe. 
 

Fig. 17: Field probe rods 
after removing the 
template. 

Fig. 18:  The MRP Head 
is placed on top of the 
probes. 

Fig. 19:  Take a TDR measurement. 

Fig 14: Drive the outer field 
probe rods first. 

Fig 15: Drive the field center 
rod last.  

Fig 16: Remove the template by 
prying it open. Probes are exposed. 
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1.4 Remove the template by taking the locking pin out and spreading the 
template apart carefully to clear the field probe rods (Fig. 16) and make 
sure to not disturb the probe rods in the soil (moving the probes creates 
air voids which affect the TDR signal). Then remove the template and 
set it aside. Leave the four probe rods in place (Fig. 17). 

1.5 Place the MRP Head on heads of the probe rods (Fig. 18). Brush any 
soil from the heads of the probe rods, wipe contact surfaces with a clean 
cloth and place the MRP Head on the rods such that each rod on MRP 
Head makes good contact with the corresponding probe rod head. It is 
advisable to slide or rotate the MRP Head a small amount to facilitate 
good contact. Note: the quality of the TDR signal depends on the good 
contact between the head and probe rods. 

1.6 Connect the Coaxial Head to the M+D indicator with the coaxial cable 
provided.  Be sure the BNC connectors are clean and free of dust or 
debris before making the connections.  (In routine testing, the Coaxial 
Head may remain connected to the M+D Indicator continuously between 
tests.  However, it should be placed on a clean surface near the M+D 
Indicator to minimize the chances of having the cable getting caught on 
something and putting undue stress on the connectors.) 

1.7 If the PDA and M+D indicator are not already connected, do so now.  

1.8 Turn the M+D I ON and start the MDI-PDA program on your PDA.  

) 
If a probe rod hits a large particle that causes the rod to deviate from 
vertical, or if the rod cannot be driven without the risk of deforming it, remove 
all rods and start the procedure once again in a new location at least 0.2 m 
(8 in) away from the original one. 
 

) 
Do not overdrive the spikes as this will damage the template and cause it 
to lose contact with the soil surface. (It is very important that the center spike 
be driven last because it will minimize the air gaps between the spike and 
the soil surrounding it.) 
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1.9 From the PDA main screen, select the MDI-PDA program (above, steps 
1 and 2). Once the program window appears, select “Two Step 
Method” (above, step 3) for this procedure and click OK. 

1.10 Open the relevant configuration 
file. This may be done (i.e., is 
accessible) only from the Mold Test 
window. So, select Goto Mold 
Test>, then File > Open Config. 

 

 

 

 

Select the relevant configuration file 
for this soil. This will “load” the soil 
parameters and permit the waveform 
analysis later. 

In our illustration (image on the right) 
we will select the 
HCN_2STEP_CONF which is clearly 
identifiable by its name. It is helpful to 
have a meaningful file naming 
scheme to be able to quickly 
recognize the desired files. 

n

o

p

 
Means you 
have a 
working 
connection. 
 

 
Means your 
connection is 
not working. 
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1.11 Check Soil Parameters and 
Mold Information.  

Go to Settings > Soil Param. 
And Mold Info. Check your soil 
parameters and make sure the 
mold information has been 
entered. 

 

 

 

 

 

 

 

1.12 Enter Test Information. This is 
the same screen discussed in 
Chapter 3, Section 2-  
Configure the Software. 
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1.13  Go to the Field Test window 
(Goto Field Test>).  

You should see the screen shown 
below, left. 

1.14 Take a TDR Reading by tapping the Get Signal button (image below, 
left, 1). This will obtain the waveform (image below, right, 2). Observe 
the wave forms. A waveform similar to that shown below, right, should 
appear on the screen.  If the waveform does not have the characteristic 
rise associated with the reflection from the end of the “soil cable,” try 
moving the Coaxial Head on the ring collar and then tap on the Get 
Signal button again. 

Note: The value—if any—shown in the Ka field is invalid 
(meaningless) until you tap on “Analyze” (point 1.17) 

 

Note: the program automatically checks 
the connection between the PDA with the 
TDR Module in the M+DI. If there is a 
problem with this connection, an error 
message dialog appears saying: 
“Communication Error”. If this occurs, 
please check and make sure the M+DI is 
turned on and the battery is sufficiently 
charged, verify that the communications 

n 
 

 
This confirms 
you are in the 
Test screen  
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cable between the PDA and M+DI is properly connected.  Try again after 
correcting any problems.  If problem persist, please contact Durham Geo 
Slope Indicator.  

1.15 Analyze the waveform by tapping on Analyze. This will place a correct 
value in the Ka field.  

 

 

 

 

1.16 Save your file. Go to File > 
Save which will present the 
screen shown on the right. 

 

 

 

 
 

 

 

 

 

 

 

1.17 Remove the Coaxial Head from the probe rods and place it on the 
M+DI.   

) 
The water content and dry density 
will be calculated and known only 
after the test in the compaction 
mold has been performed. 

 U S E R  T I P  

Create a folder for each project 
in File Explorer prior to the 
test. It is easier than trying to 
do it from this screen. 

 U S E R  T I P  

There is no need to exit the program at this point. You 
can let the PDA go dormant. When you wake it up, it will 
open at the correct place and show the Field Test 
screen again. 
When you save another file, the name will only need to 
be modified to indicate the next test location. 
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2. Step Two  — Test In Mold 
2.1 Remove the four field probe rods (spikes) from the soil with the 

special puller (optional hammer with built-in extractor).  

2.2 Determine the mass of the clean and 
empty compaction mold. Place the 
electronic scale on a flat surface and level 
it (bring the bull’s eye bubble into the 

center by adjusting the 
support legs of the 
scale).  Make sure the 
scale is turned on and 
that it reads zero when 
nothing is on it.  Place the clean compaction mold on 
the electronic scale and note its mass in grams. 

2.3  Enter the value in the software. Go to Mold 
Test and open Settings > Soil Param. And 
Mold Info. Enter the mass in grams in the 
Mass (Mold) box.  

If you have not done so before, enter the 
value for the volume of the mold. (The 
nominal value of the volume of the 9-in tall 
TDR mold is 1888 cm3 (0.06667 ft3), which is 
twice that of the standard compaction mold.) 

 

2.4 Excavate the soil from the location of the 
in situ test. Remove the soil from the between the holes left by the 
outer field probe rods and to a depth corresponding to the rod 
penetration.  Use a hand auger, spade shovel or power drill with an 
auger bit or other suitable digging implement to excavate the soil. 

 

 

 

 

 

 

 

 U S E R  T I P  

You don’t need to weigh the 
same mold every time you 
perform the test unless the 
mold has been altered or is a 
different one. 
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2.5 Compact the soil 
into the pre-weighed 
compaction mold.  
Place the soil into the 
9-in cylindrical mold 
(near left) in 6 uniform 
lifts applying 25 blows 
per lift using the 5.5 lb 
hammer (far right).  
Soil should be taken 
uniformly over the 
entire depth of in-
place measurement and placed directly and quickly into the cylindrical 
mold to minimize moisture loss.  Remove the mold collar and strike the 
surface level with the straight edge after compaction.  Remove any 
spilled soil from around the exterior of the base plate with the brush. 

Note: Do this step quickly to avoid loosing moisture. 

 

2.6 Determine the mass of the 
soil-filled compaction mold. 
With the mold collar removed, 
place the soil-filled compaction 
mold on the electronic scale and 
note its mass in grams to the 
nearest gram. Enter the value 
into Mass (Mold+Soil) box.  

 

 

 

2.7 Place the center rod guide onto the 
top of the compaction mold (left) and 
make sure that it is fully seated.  
Introduce the Center Rod into the hole 
located in the template and drive the 
rod into the compaction mold with the 
hard-rubber- or brass-headed 
hammer1 (right) until the top of the 
central rod is flush with the top of the 
template.  

                                                                          

1 The purpose of using the hard-rubber or brass hammer is to reduce the possibility of peening the end 
of the central rod, which would make it difficult to remove the template without pulling the rod out. If this 
occurs, gently file the sides of the pin top, check to see that it passes through the center rod guide. 
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2.8 Remove the center rod guide without disturbing the central probe rod.  

2.9  Place the CMP collar on the mold (left and center) once again and 
then place the Coaxial Head on the collar (right). Make sure the contact 
surfaces are very clean. Ensure the Center Rod on the Coaxial Head 
makes good contact with the Center Rod. It is advisable to slide or 
rotate the Coaxial Head a small amount to facilitate good contact.  

 This allows measuring the dielectric constant, Ka, mold of the soil in the 
compaction mold. 

2.10 Connect the Coaxial Head to the M+DI with the coaxial cable provided—
if this was not already connected.  Be sure the BNC connectors are 
clean and free of dust or debris before making the connections.  (In 
routine testing, the Coaxial Head may remain connected to the M+DI 
continuously between tests. However, it should be placed on the M+DI 
to minimize the chances the cable getting scrapped or kinked, or caught 
on something which will put undue stress on the connectors.) 

 

 

2.11  Take a TDR 
Measurement in 
Compaction Mold. (Make 
sure the M+DI is turned 
ON and allow at least 30 
sec for the unit to boot 
up.) 
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� Bring up the Mold Test screen as shown below, left. 

� Select Get Signal which brings in a signal be similar to the image below, center 

� Select Analyse which populates all the fields as shown below, right. 
 

 
 

 
 

2.12 Save your test file. Go to File 
> Save to bring the screen 
shown on the right and enter 
the desired information. 

2.13 Click OK to save the file. 

 

 

 

 

 

) 
If the soil temperature is likely to be outside the range of 15 to 25ºC (59 to 
77ºF), insert a metal thermometer at least two inches in the soil, wait for the 
temperature to stabilize and record the temperature in ºC. Enter the value in 
the Test Info screen before selecting Analyze (or enter it now and select 
Analyze once again to recalculate with the proper correction factor. 
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2.14 Exit the program. When you are 
finished, close and exit the 
program by tapping on the Exit 
button. If you select the X icon 
on the top right of the screen, the 
screen will disappear but the 
program will still be running in 
the background and if you start 
the MDI-PDA again, it will open 
another instance of the program 
and both will be running in 
parallel and neither will 
communicate with the M+DI.  

 

 

 
 

 

 

 

) 
BACK-UP your files daily and if battery power goes below 
30%. 

Because the MDI-PDA saves files in a volatile memory, you will loose all 
data and the MDI-PDA program in the event the PDA’s battery power is very 
low or if the PDA performs a hard boot. 

We recommend you back-up your files on the PDA to the iPAQ File Store or 
on the SD (Secure Digital) card, both of which are non-volatile memories, 
after each job as well as to a PC or appropriate device for long-term storage.

R E F E R E N C E          

V A L U E S  T O  E N T E R  

Field Probe (Spike)* Length: 0.237 m 

9-in Mold* Volume: 1899 cm3 

Mass of clean new mold*: 3625 g 

9-in Center Rod* Length: 0.263 m 
* for equipment provided with the 
Standard M+D Indicator 

Tapping the X will not close 
the program. It will “minimize” 
it and leave it running in the 
background. 
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3.  After the Test  
2.3 Archiving Data 

When testing is completed, we recommend that the saved data files be 
backed up on a Secure Digital card. Each test will have two files associated 
with it; one with extension mrp for the in situ test and the other with extension 
cmp for the test in the mold.  

When returning to the office after testing, it is recommended that the data then 
be transferred to an office computer and saved along with the files associated 
with the project and/or in a master file of TDR data.  The latter file will allow for 
future retrieval of this information for incorporation into a database that could 
be helpful with future testing. 
 

2.4 Recalling Data Files 

Naturally, data files can be copied back to the PDA to be retrieved and to 
display results or re-calculate the apparent dielectric constants, water 
contents, and density for given data, but with different values of a and b. 
However, data may also be retrieved with any word processor or spreadsheet 
program because the data is stored in simple ASCII format.  When opening 
one of these files, it may be necessary to select the “All Files” option of your 
word processor or spreadsheet.   

All items are labeled and their units given.  The file also contains all of the 
data points associated with the TDR curve that was displayed on the screen at 
the time of the test.  Examples of a data files are given in Chapter 6 under File 
Types.



C H A P T E R  6  —  S O F T W A R E  –  A D V A N C E D  I N F O R M A T I O N  

SOFTWARE – Advanced Info 

1. MDI-PDA Home Screen  
The PDA software has one program with both the One-Step and the Two-Step Method 
as options chosen from the first screen. 

 

Use the Exit 
key to close 
and leave 
the program. 
Using the X 
icon (on the 
upper right) 
will close the 
window but 
the program 
will still be 
running in 
the 
background, 
consuming resources.  

 

 

Chapter 

6 

Use this Exit 
key to close 
the program 

Tapping here 
will not close 
the program. It 
will “minimize” it 
and leave it 
running in the 
background. 

 
Means you 
have a 
working 
connection. 
 

 
Means your 
connection is 
not working.
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2. To see the programs currently 
running on your PDA 

 From the main PDA screen go to Settings > System > Running Program.  In the 
program list, close all instances of the MDI-PDA that are running.  

1 

3 

2 

4 

Two instances of 
the program are 
running. 
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3. Saving Data 
1. Battery drain. A Pocket PC does not have a hard drive so the ROM, or Read 

Only Memory, chip stores the operating system and pre-installed software 
while the RAM, or Random Access Memory, chip stores data and programs 
that you input once you've purchased the Pocket PC.  RAM requires constant 
power to maintain its data. Because RAM memory chips must draw a little 
power when a Pocket PC is turned off, the battery is slowly being drained even 
when a Pocket PC is sitting on a shelf.  This is why the battery drains 
completely after long periods without use.  If the battery is drained and the 
RAM chip no longer has power, the data stored there is lost.  The only way to 
avoid this data loss is to keep your Pocket PC's battery at some state of 
charge at all times.  If you know you're not going to be using your Pocket PC 
for a period of days or weeks, just charge it every few days or leave it 
connected to the AC adapter. You can also perform frequent backups using 
the IPaq backup program so that you'll be able to restore your Pocket PC 
quickly should a hard reset occur.  

2. Learn how to safely store your data on your Pocket PC by consulting your 
PDA’s User Manual. The safest locations are in non-volatile memories as 
indicated below. The SD Card folder is a practical location because it allows 
you to transfer the data easily to a desktop PC equipped with an appropriate 
card reader. 

 

Volatile Memory

Non-Volatile Memory

Non-Volatile Memory
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3. Back-up. We recommend backing up your files 
to the iPAQ File Store folder on your iPAQ 
Pocket PC or on the SD (secure Digital) card 
after each job. This will hold them in ROM and 
save them if you perform a full reset of your 
iPAQ Pocket PC. Consult your PDA’s manual 
for specific instructions. In addition, we 
recommend saving the work files to a PC or 
appropriate device for long-term storage. 

 U S E R  T I P S  

Create a folder for each project in File Explorer prior to 
the test. It is easier than trying to do it from within a 
MDI-PDA program screen. 
Each Project Folder should contain all relevant files to 
make it easy to find the desired files. 
If you have several locations within a given project, and 
your measurements/calculations are based on the same 
configuration file, store all the files in the same folder 
and give a slightly different name for each measurement 
point. Likewise, you might consider including a water 
content reference in your laboratory mold 
measurements. 

Example: 

JobX_LocA_6% 
JobX_LocA_8% 
JobX_LocA_10% 
JobX_LocB_6% 
JobX_LocB_8% 
JobX_LocB_8% 
JobX_LocB_8% 
JobX_LocB_10% 
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4. Menu Tree  
 

ONE-STEP METHOD 

 

 

File 
 Open 

Save 
Open Config 
Save Config 
Exit 

 
Settings 
 Soil Param. and Mold Info. 

 Test Information 
 Apparatus 
 
Tools 
 Calibration 

 
Probe Type 
 Field Probe 

 Mold Probe 
 
About 

TWO-STEP METHOD 

 

Mold Test 

File 
 Open 

Save 
Open Config 
Save Config 
Exit 

 
Settings 
 Soil Param. and Mold Info. 

 Test Information 
 Apparatus 
 
Tools 
 Calibration 

 
About 
 

Field Test 

File 
 Open 

Save 
Exit 

 
Settings 
 Test Information 

 Apparatus 
 
About 
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5. Menu Tree  
The MDI-PDA program uses text files with various extensions as 
detailed below. Normally, you would not need to work with these files 
outside of the MDI-PDA program.  

However, if you wish to know their content for troubleshooting or other purposes, the 
examples below will show you what the files contain. Please refrain from editing these 
files outside the MDI-PDA software and trying to work with the modified files from within 
MDI-PDA because any formatting change—such as a simple blank space—will render 
the file useless.  

The files used by the MDI-PDA software have the following extensions and purpose:  

File Type (suffix)  
MRP CMP CAL CFG MRP MEC CMP CEC 

Two-Step Method 
Mold Test  9 9 9     
Field Test 9  9 9     

One-Step Method 
Mold   9 9   9 9 
Field   9 9 9 9   

 
In other words: 
 
MRP:    Two-Step (Field Test) 
CMP:   Two-Step (Mold Test) 
MRP & MEC:  One-Step (Field Test) 

CMP & CEC:  One-Step (Mold Test) 
CFG:   Configuration file 
CAL:   Calibration file 

 
 
 
Knowing these will help you select the desired files with greater ease. 
 
These are text files which cannot be opened in the PDA outside of the MDI-PDA 
program. However, you can copy them to your PC and open them with a program 
such as Notepad, MS Word. 
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Sample Content for various types of files produced by the MDI-PDA software. 
 

Example: MRP_2 Step_Field file Example: CMP_2 Step_Mold file 
 

InSitu MRP output file by MDI-PDA 
Version 1.1.4 
SI units 
 
Project Name:    2 Step Field 
Contract Number:    122345567 
Test Location:    DURHAM  
Soil Type: Cohesionless 
Test Number:    12346789 
Operator:    BILL KEEGAN 
Date: 12/16/2004 
Time: 9:54 AM 
Temperature (deg. C):    22 
Field Probe Length (m):      0.236 
Field Probe Above Soil (m):         
0.031 
Cable Length (m):       1.8 
Average:   1 
Points:   512 
Start (m):   10 
Length (m):   15.937 
Probe Beginning (m): 19.54 
Probe End (m): 21.22 
F
i
e
l
d 
A
p
p
a
r
e
nt Dielectric Constant: 16.79 
-1.005 
-1.008 
-1.005 
-1.003 
-1.003 
-1.001 
-1.003 
-1.003 
-1.003 
-1.001 

 
Mold CMP output file by MDI-PDA 
Version 1.1.4 
SI units 
 
Project Name:    Mold_2 Step 
Contract Number:    122345567 
Test Location:    DURHAM  
Soil Type: Cohesionless 
Test Number:    12346789 
Operator:    BILL KEEGAN 
Date: 12/20/2004 
Time: 5:19 PM 
Temperature (deg. C):    22 
Mold Probe Length (m):        0.263 
Mold Probe Above Soil (m):            
0.031 
Cable Length (m):        1.80 
Average:    1 
Points:    512 
Start (m):    10.00 
Length (m):    15.937 
Probe Beginning (m): 19.579 
Probe End (m): 21.536 
Mold Apparent Dielectric Constant:  
17.792 
Mass of Mold (g):   3625 
Mass of Mold+Soil (g):   7245 
Volume of Mold (cc):    1899 
Soil Param. a:   1.094 
Soil Param. b:       8.062 
water content (%):  19.4 
Dry Dens. Mold (pcf):  96.8 
Dry Dens. Field (pcf):  99.6 
-
1.0
04 
-
1.0
04 
-
1.0
05 
-
1.006 
-1.003 
-1.003 
-1.003 
-1.001 
-1.001 

512 data points (rows) 

512 data points (rows) 
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-1.003 
Example: MRP_1 Step_field File Example: MEC_1 

Step_Field_Output file 
 
InSitu MRP output file by MDI-PDA 
Version 1.1.4 
SI units 
 
Project Name:         simplified Field 
Contract Number:           12345 
Test Location:        Atlanta 
Soil Type: Cohesionless 
Test Number:           23 
Operator:           BILL KEEGAN 
Date: 12/16/2004 
Time: 11:52 AM 
Temperature (deg. C):       19 
Field Probe Length (m):    .236 
Field Probe Above Soil (m):      0.031 
Cable Length (m):                       1.8 
Average:           1 
Points:           512 
Start (m):           10 
Length (m):           15.937 
Probe Beginning (m): 19.296 
Probe End (m): 20.988 
Field Apparent Dielectric Constant: 
17.04 
-

1.004 
-1.003 
-1.003 
-1.003 
-1.001 
-1 
 

 
InSitu MRP output file by MDI-PDA 
Version 1.1.4 
SI units 
 
Project Name:         Simplified Field 
Output 
Contract Number:           12345 
Test Location:        Atlanta 
Soil Type: Cohesionless 
Test Number:           23 
Operator:           BILL KEEGAN 
Date: 12/16/2004 
Time: 11:52 AM 
Temperature (deg. C):       19 
Field Probe Length (m):    .236 
Field Probe Above Soil (m):      0.031 
Cable Length (m):                       1.8 
Average:           1 
Points:           512 
Start (m):           10 
Length (m):           30 
Source Voltage(V): 1.974 
Final Voltage(V): 0.996 
Bulk Electric Conductivity(mS/m): 
39.00 
Soil Constant a:    1.16 
Soil Constant b:    7.65 
Soil Constant c:     .0404 
Soil Constant d:    .182 
Soil Constant f:     .0440 
Soil Constant g:     .0189 
Soil water content (%) : 13.9 
Soil dry density (Mg/m^3): 1.860 
Soil dry density (pcf): 116.0 
-

0.991 
-0.993 
-0.993 
-0.995 
-0.996 
-1 
-1.001 

512 data points (rows) 

512 data points (rows)
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Example: CFG_2 step 

Configuration file 
Example: CAL Calibration file 

MDI-PDA Version 1.1.4 Two 
Step Method Configuration 
 
Unit: SI units 
Project Name:CONFIG_2STEP_1 
Contract Number:1 
Test Location:DURHAM  
Soil Type: Cohesionless 
Test Number:1 
Operator:BILL KEEGAN 
Temperature (deg. C):22 
Field Probe Length 
(m):0.236 
Field Probe Above Soil 
(m):0.031 
Mold Probe Length (m):0.263 
Mold Probe Above Soil 
(m):0.031 
Cable Length (m): 1.8 
mrpAverage:1 
mrpPoints:512 
mrpStart:10.00 
mrpLength:16.00 
cmpAverage:1 
cmpPoints:512 
cmpStart:10.00 
cmpLength:16.00 
Mass of Mold (g):3625 
Mass of Mold+Soil (g):  
Volume of Mold (cc):1899 
Soil Param. a:  1.0 
Soil Param. b:    9.0 

5 
12 1.75   12.81   17.32 
14.5 1.792   16.98   21.18 
16.8 1.797   19.07   22.88 
18.8 1.731   20.25   22.75 
21.1 1.658   21.57   23.49 
1.094  8.062 
0.054  0.18 
0.0589  0.0207 
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6. Soft and Hard Reset 
If the PDA’s screen “locks up” (becomes non-responsive), a soft reset (reboot) should 
solve the problem. If it does not, and the PDA is still “locked up” or “frozen”, a hard boot 
will be necessary but you will loose all information in volatile memory.  

In the case of a hard (“full”) reset of an iPAQ Pocket PC, follow the procedures 
below to reinstall the MDI-PDA software. 

1. After the hard reset, turn the PDA ON. This will reinstall all operating software, 
but will not reinstall the MDI-PDA software or reinstall files in the memory. 

2. Reinstall the back up files using iPAQ Backup Restore.  

If the PDA still does not function properly continue with the steps below.  

3. Using "File Explorer", move all files and data to the iPAQ file Store. The iPAQ file 
store is non Volatile memory and will not be lost in a hard boot. 

4. Perform a hard boot as indicated in the PDA’s manual.  

5. When turned on, the PDA will reinstall all operating software but will not reinstall 
the MDI-PDA software or reinstall files in the memory.  

6. Installing the M+DI software: on your PDA, find the file MDI-
PDA_PPC.ARM4.cab and tap it with your stylus. This will install the program.  

7. You will now need to reconfigure your Ethernet card. See Chapter 2, point 2  on 
page 20. 

8. Your MDI-PDA software should now work with the M+DI.  

) 
Refer to the operator manual of your Pocket PC to understand the 
meaning and consequences of these operations and when/how to 
perform them. 

 

 U S E R  T I P  

Back Up Your Files Regularly  to Non-Volatile Memory 
We recommend backing up your files to the iPAQ File Store 
folder on your iPAQ Pocket PC or, if it is inserted, on the SD 
(Secure Digital) card after each job. This will hold them in 
ROM and save them if you perform a full reset of your iPAQ 
Pocket PC. Consult your PDA’s manual for specific 
instructions. In addition, we recommend saving the work files to 
a PC or appropriate device for long-term storage. 
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(a) 

(b) 

 
 

7. Evaluating the Waveform 
 

7.1 Waveform Principle. 
Referring to the figure on 
the right, as the signal 
reaches the head 
assembly, a reflection 
takes place as indicated 
by a voltage increase (1-
1).  After passing through 
the head assembly, 
another reflection occurs 
due to the impedance 
mismatch of the 
air/material interface (2-2), 
which causes an abrupt 
voltage drop in the TDR 
signal.  This results in the 
first peak of the TDR 
signal.  Following the 
reflection, voltage 
continues to decrease until 
the wave front encounters 
another impedance 
mismatch when the signal 
reaches the tapered end 
of the probe, another 
reflected signal (3-3). 
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7.2 Waveform Variations with soil type. The TDR waveform will vary with 
the soil type. To illustrate this, Fig 1 shows the signals from three 
materials (Ottawa Sans, ML Silt and CL Clay) superimposed. You can 
see how the signal is attenuated after the first inflection point. For 
certain fine-textured soils such as fat clay at high waters, the second 
inflection point (arrow) of the waveform is often poorly defined because 
the electrical energy is dissipated by high values of conductivity 
associated with the wet clay. 

Fig. 2 Typical waveform for sandy silt Fig 3. Typical waveform for CH clay. 

-1.5
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1.5
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A
m

pl
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de

OTTAWA SAND

ML SILT

CL CLAY

Fig. 1 Typical waveforms for three different materials are superimposed to show how the waveform may vary.
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7.3 Waveform Variations with Water Content. The TDR waveform will also 
vary with water content (Fig. 4) and the software will take these into account. 
However, these differences will not be readily apparent on the PDA screen 
because of the screen size and resolution.. 

 

 

Waveforms for ML Soils

-1

-0.8
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0
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0.4
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A
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16.3%w

18.9%w

Fig. 4  TDR Waveforms for Silt (ML) at Various Water Contents. 
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C H A P T E R  7  —  C A R E  A N D  M A I N T E N A N C E  

CARE AND MAINTENANCE 
 
 

1. Do not charge the M+DI battery until the charge indicator light turns red. Charging a 
lithium battery before it is fully discharged shortens its life. Charge the battery for at 
least eight hours. The battery will shut off incoming current when it becomes fully 
charged. 

2. The charger requires a 15 V (dc), 1 A source to charge the unit. (The center terminal 
of the DC jack connector is positive). 

3. Keep the coaxial cable free from sharp bends, twists and kinks. The physical 
integrity of the outer skin of the cable is very important. Replace the cable if it has 
any cuts or major scrapes. The signal should appear “noisy” on the screen if the 
cable is damaged. 

4. Coaxial cables are not all the same. Using a coaxial cable with characteristics that 
differ from those of the cable provided by Durham Geo Slope Indicator will result in 
erroneous wave forms. Buy replacement coaxial cables only from Durham Geo 
Slope Indicator. 

5. TDR connectors and the Ethernet connectors must be kept clean. A small paint 
brush or tooth brush, or a can of compressed air are handy. 

6. Keep all metal parts clean and free of oily films. Use a fine emery cloth or steel wool 
to remove any corrosion. 

7. Water dripping on the Base Unit may enter the shell from the pocket holding the 
template. Water may seep into the bottom tray of the unit and exit through drain 
holes. Make sure those drain holes on the bottom of the unit are kept open and are 
not clogged. 

8. The pointed tip of the spikes and the Center Rod must kept relatively sharp. Use a 
file to smooth burrs. Bent spikes cannot be used. 

9. The spikes and straight edge must be cleaned before they are stowed away.

Chapter 

7 



C H A P T E R  8  —  T R O U B L E S H O O T I N G  

TROUBLESHOOTING  
This chart is to aid the user in troubleshooting problems that may occur.  If 
problems persist or need assistance, please contact us.  

�   Factory Phone: 1-800-837-0864   � 

 

Problem Cause  Solution 
Damaged coaxial  cable If the cable has any cuts or large scrapes, or if it 

is severely bent or twisted, or if the central pin at 
the connector ends are damaged, replace the 
cable. 

Replacement coaxial cable 
not from DGSI. 

Coaxial cables are not all the same. Using a 
coaxial cable with characteristics that differ from 
those of the cable provided by DGSI will result in 
erroneous wave forms. Buy replacement coaxial 
cables only from DGSI. 

  

TDR results 
not as 
expected 
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1. NO SIGNAL to the probes. A square 
signal such as the one shown at right is an 
indication that a signal is transmitted to the 
head but not all the way to the probes. 
Check the contact between the coaxial 
head and the spikes. 

 

 

 

 

 

 

 

 

 

2. Wrong Cable. The signal on the right is a 
result of using a cable with the wrong 
impedance. The dip (indicated by the red 
arrow) is showing up in the part of the 
horizontal plot that corresponds to the 
cable and indicates an impedance 
mismatc



C H A P T E R  9  —  L I M I T E D  W A R R A N T Y  

LIMITED WARRANTY  
 

The M+DI is guaranteed against defective materials and workmanship for a period of 
one year from the date of shipment.  We will repair or replace such items as may prove 
defective at our option.  Under no condition will we allow labor charges or other 
expenses to repair defective merchandise without our approval.  Durham Geo makes no 
other warranties of any kind or nature and all implied warranties or merchantability or 
fitness for a particular purpose which exceeds the previously stated obligation are 
expressly excluded.  We accept no responsibility for damage or abuse to apparatus due 
to improper installation or operation.  We accept no responsibility for and will not pay for 
any lost profits incidental, consequential or special damages. 

For a complete warranty disclosure, please refer to the printed statement on the back of 
any Durham Geo Slope Indicator original invoice,  

Î call 1-800-837-0864 (toll free) or +1 (770) 465-7557 

Î e-mail info@durhamgeo.com 
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ANNEX 
 

 

• Verification by Direct Methods. 

• Field Record of Compacted Fill by the Two-Step Method 

• Data Sheet for Determination a and b Values 

• Sample Spreadsheet for Compaction Test 

 

Chapter 
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Verification by Direct Methods.  
 
Soil water content and dry density are indices most often used for controlling earthwork 
compaction quality.  Presently two methodologies are used to measure these indices – direct or 
indirect methods.   Direct methods of measuring density and obtaining material for water content 
determination include the sand cone method (ASTM D 1556), the drive tube method (ASTM D 
2937) and to a lesser extent, the rubber balloon method (ASTM D 2167). 
 
The reference method for water content determination is oven drying material for 24 hours at 
105°C ± 5°C as prescribed in ASTM D 2216.    Expedient water content methods are available 
(such as microwave, direct heat and calcium carbide); however, the user is reminded that these 
fast, convenient methods must be validated by the oven dried method. 
 
Indirect methods for measuring dry density and water content include the MDI procedures 
described in this manual and various nuclear gauge devices.  It is our recommendation that 
when using the MDI (or any other indirect method) that one or more direct methods cited above 
be used sufficiently to validate the results.  This validation is best done at the beginning and at 
regular intervals for major earthwork projects or periodically for smaller projects especially when 
encountering new geological settings.  The user is cautioned that using direct methods can 
result in wide variation of results or even erroneous results because the methods are highly 
dependent upon user experience and skill level and equipment calibration.  Some will elect to 
use the nuclear gauge as the reference device which uses one method for determining the 
density and another method for water content.  The water content determination by a nuclear 
gauge is a back scatter method with 50% or more of the indicated value resulting from the upper 
2 to 3-in of material.  In addition certain minerals in the soil can create false readings by a 
nuclear gauge.  If the user relies on the nuclear gauge as the referenced device, we 
recommend that the gauge wet density be recorded and excavate a representative sample of 
the material beneath the gauge for subsequent water content determination by D2216.  This will 
permit computation of the associated dry density for comparison. 
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Field Record of Compacted Fill by                
the Two-Step Method 
Project:                                        1                Contract No.:                                    1 

Operator:                                     1                Date:                                   1 

M+D Indicator Model:                                     Serial Nr.:                                   1 
 
Description of Field Material Condition: 
Source of Material:    On-Site Location:                                  1 Off-Site Location: ____________                   
 
Type of Construction Equipment Used:                                                                  1 
 
Test No.        Location 
 1                                                                                                                  1 
1111             
 2                                                                                                                  11111             
 
 3                                                                                                                   11111             
 
 4                                                                                                                  11111             
 
 5                                                                                                                   11111             
 
 6                                                                                                                  11111             
 
Test No. 1 2 3 4 5 6 

Grade/Elevation       

TDR File Name       

Percent Moisture       

Dry Density (pcf)       

Maximum Lab 
Dry Density 

      

% Compaction       

Required 
Compaction 

      

 
Notes: __________________________________________________________________
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Data Sheet for Determination a and b Values 
 

 
Operator’s Name:  _____________________________                  Test Date:  _______________________  

Sample Description:         __________________________________________________ 

Mold Information:                                 Probe Information:                                         

         Mass of Mold+Base (g):                  Total Length of Probe (cm):  _______________1             

         Diameter of Mold (cm):                     Length of Probe Above Soil (cm):_______   

         Height of Mold (cm):                        Net Length of Probe (cm):    _______   

         Volume of Mold (cm3):              1                       

 

Experiment Record: 
COMPACTION AND TDR MEASUREMENT 
 

Test No. 
Target Water 
Content(%) Ka 

Mass of Mold+Soil (g) Wet Density (g/cm3) 

1     
2     
3     
4     
5     
     

 
WATER CONTENT DETERMINATION 
 

Test 
No. 

Target Water 
Content(%) Can No.

Mass of 
Can (g) 

Mass of Can+ 
Wet Soil (g) 

Mass of Can+ 
Dry Soil (g) 

Mass of Dry 
Soil (g) 

Mass of 
Water (g) 

Water 
Content (%)

1         
2         
3         
4         
5         
         

 
Determination of a and b Values 
 

1 2 3 4 5 

Test 
No. Ka 

Dry Density, dρ  

(g/cm3) 

Water Content 
(%) 

d

w
aK

ρ
ρ
⋅  

1     
2     
3     
4     
5     

 
Plot Column 4 versus Column 5.  Fit points with a straight line. Get a from intercept at zero water content and get b from slope of line. 
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Sample Spreadsheet for Compaction Test  
If the form illustrated below can be of help to you, you can download the full and latest version as an MS Excel 
spreadsheet from www.DurhamGeo.com/mdi .  
 
 
 
 

 
 
 

Compaction Test  Date:  
Project:   

Material Description:   

Air Dried Bulk Sample   Sp Gravity:   
Test or 

est.: test 
Tare No.  T1 Mold No.    
Tare + Air dried soil g   Avg Mold Dia   inch  
Tare + Oven dried soil g   Avg Length   inch  
Wt of tare g   Mold vol 0.0 cu in  
Weight of water g 0.0 Mold Vol 0.0000 cu ft  
Water Content of air dried % #DIV/0! Mold weight   g  
Desired water content %           
Est. Dry Density pcf           
Weight of air dried soil g 0.0 0.0 0.0 0.0 0.0 
Desired wet weight g #DIV/0! #DIV/0! #DIV/0! #DIV/0! #DIV/0! 
Weight of water to add g #DIV/0! #DIV/0! #DIV/0! #DIV/0! #DIV/0! 
Compacted Specimen  1 2 3 4 5 
Mold plus wet soil g           
Mold weight g 0.0 0.0 0.0 0.0 0.0 
Wet Soil Weight g 0.0 0.0 0.0 0.0 0.0 
Dry Soil weight g #DIV/0! #DIV/0! #DIV/0! #DIV/0! #DIV/0! 
Water Content Determination       
Tare No.            
Tare + wet soil g           
Tare + dry soil g           
water mass g 0.0 0.0 0.0 0.0 0.0 
Tare mass g           
Dry Soil weight g 0.0 0.0 0.0 0.0 0.0 
Water content % #DIV/0! #DIV/0! #DIV/0! #DIV/0! #DIV/0! 
Wet Unit weight pcf #DIV/0! #DIV/0! #DIV/0! #DIV/0! #DIV/0! 
Dry Unit weight pcf #DIV/0! #DIV/0! #DIV/0! #DIV/0! #DIV/0! 
Dry Unit weight Mg/cm³ #DIV/0! #DIV/0! #DIV/0! #DIV/0! #DIV/0! 
Dielectric Constant, Ka            
Bulk Electric Conductivity, Ecb mS/m           
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Compaction Molds for M+DI  
Assemblies and Parts Listed in the Calibration Accessories Kit MD-2100 

601742 — 4x4-in Mold, Stainless Steel Body, 
non-conductive base. 

601744 — 4x9-in Mold, Stainless 
Steel Body, non-conductive base. 

601709 — Ring Collar, 
CMP, MDI  

Will fit on either the 4- or 9-
in molds (601742 or 
601744) 

 
601548 — 4" Center Rod, CMP, MDI 

Use in conjunction with 601290 
 

601291 — 9" Center Rod, CMP, 
MDI 

Use in conjunction with 601290 

601290 — Guide Template, 
CMP, MDI 

Use in conjunction with either 
4” or 9” Center Rod 
(601548 or 601291) 

601552 — Steel Base w/ Long Threaded Rods. 

Will accommodate the 9-in mold (601450) or 4-in mold (601551) plus 
the std 4-in mold collar (S-32011) 

 

Additional Assemblies and Parts  

601451 — 4x9-in MDI Mold, non-
conductive base. 

601551 — 4 x 4 in Stainless Steel Mold Body S-32011 — Std 4–in Mold 
Collar 

 

S-32011 

S-32011 

601551 

601450 

<  230302 

601289 601289 > 

<  601553 


